ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SPP 2017.04.0 for DL185 G5 type error

SOLVED
Go to solution
fabianborg
Occasional Advisor

SPP 2017.04.0 for DL185 G5 type error

I am trying to upgrade the firmware on an old DL185 G5 Storage Server with Service Pack for ProLiant (SPP) Version 2017.04.0 both in automatic and interactive but I keep getting a type error: ipscript is undefined past the mounting of the filesystem and the update hangs, i.e. firfox does not startup to display hpsum, sas and insight agent.

I have checked similar posts on the community forum and took the advice to remove the management lan from shared to dedicated, to no avail.

What can I do to correct this.

 

With best regards

Fabian
3 REPLIES
Solution

Re: SPP 2017.04.0 for DL185 G5 type error

Hi,

Can't install 2017.04 on the G5 server.

You must install the SPP2014.06.0

Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
fabianborg
Occasional Advisor

Re: SPP 2017.04.0 for DL185 G5 type error

@Erdogan Temur  thanks for the advice will try and inform you accordingly ;)

With best regards

Fabian
fabianborg
Occasional Advisor

Re: SPP 2017.04.0 for DL185 G5 type error

@Erdogan Temurhi SPP 2014.06.04 worked perfectly and also managed to upgrade the P800 firmware too. Thanks a lot ;)

With best regards

Fabian