ProLiant Servers (ML,DL,SL)

SPP For Unsupported OS

 
M-Farisy
Occasional Collector

SPP For Unsupported OS

Hello,

I use DL380 G10 with Red Hat 7.6.
In the latest SPP 2020.09.0 Release Notes said that support for Red Hat 7.6 is removed in this latest SPP.

Does it mean SPP 2020.03.02 is the last SPP for my server and what happens if I try to use SPP 2020.09.0?

Thanks and regards.
1 REPLY 1
Torsten.
Acclaimed Contributor

Re: SPP For Unsupported OS

This means no more drivers in the SPP.

 

But you can/should still use the SPP offline (boot from SPP) to update all servers firmware.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!