ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SPP Version 2019.09.0 and ESXi 5.5 or w2008R2 compability

 
Highlighted
Juha Rimmi
Advisor

SPP Version 2019.09.0 and ESXi 5.5 or w2008R2 compability

Hi

 

I have a DL380p G9 server and HPE ESXi 5.5 virtualizatin. The VMs are from w2008R2 to w2016.

Can I still use the latest SPP in terms of support for ESXi 5.5 or w2008R2 VM?

2 REPLIES 2
DanRobinson
Regular Advisor

Re: SPP Version 2019.09.0 and ESXi 5.5 or w2008R2 compability

Read the SPP Documentation:
https://techlibrary.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx#!&tab=TAB4

SPP 2019.09.0 Release Notes
Page 5
Supported Operating Systems
The Short version is NO, 5.5 is too old and the last SPP to support it was 2017.04

Note that VM Operating System does not apply to SPP list.
That's up to VMware to decide.
https://www.vmware.com/resources/compatibility/search.php?deviceCategory=software

ronissac
HPE Pro

Re: SPP Version 2019.09.0 and ESXi 5.5 or w2008R2 compability

Hi Juha , 

SPP is not relevant to your Virtual machines but only to your host

You may check for the recommended SPP against your Esxi version in the below document

http://vibsdepot.hpe.com/mapping/SPP-HPE_Custom-Image-vibsdepot-mapping-Gen9-later.pdf

 

Regards

Ronny

If you feel this was helpful please click the KUDOS! Thumbs below!


I am an HPE employee
Accept or Kudo