HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

 
SOLVED
Go to solution
Oakenpalooza
Occasional Advisor

SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Hello HP support et al;

Have enabled the B120i controller in the ML10 Bios.
Created a bootable USB stick with Smart Storage Administrator (SSA).
SSA boots all the way into the console with a "Loading..." icon in the middle, but never completes/proceeds.

Do I need to configure the SATA HDD specifically somehow in the system BIOS first?

ML10 XEON E3-1220v2
Product: 737649-S01

I have run out of options that I can think of to remedy gaining access to the RAID configuration interface.

Thank you all for any guidance. I can only think this is a simple oversight during boot etc...

Ben

9 REPLIES
Suman_1978
HPE Pro

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Oakenpalooza
Occasional Advisor

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Hi Suman;

Thank you for the research with the included 3 links you've found (and your timely response).

Unfortunately, I have indeed reviewed all of these suggested documents (and MANY more). The 1st and 3rd links refer to the need to boot the OFFLINE SSA utility, which I have already accomplished. My USB bootable offline SSA that was downloaded via the only recent link after the HP split etc, enters into the SSA immediately. Be sure to view my originally included screenshot of the 'Loading...' icon as reference.

The 2nd (or middle) link you provided also concludes to using the OFFLINE SSA utility in order to bi-pass the various issues that forum thread contains. There are numerous troubles that many folks bring up in this thread. However, as far as I can see, after having read through it many times in the last 4 months, my solution does not seem to be listed since I'm already able to access the booted offline SSA. Any remote correlations simply say to open and begin managing your storage disk(s) in the SSA RAID section. I cant get that far!

To confirm, I am able to boot into the downloaded and bootable OFFLINE SSA module via my USB stick drive. SSA loads into the interface, then ends up at the final 'Loading...' screenshot and thats it. Is there an additional step that I need to enable somewhere other than enabling the b120I RAID controller in the BIOS? Do I need to update the BIOS perhaps?

I really would enjoy not having to pay for HP support to resolve this as it can ONLY be a simple oversight regarding enabling or disabling 1 feature in the pre boot environment etc. I'm having a really hard time believing this is this complicated and difficult.

Thank you, ANYONE, who might be able to suggest any successful direction..

Regards, Ben

Oakenpalooza
Occasional Advisor

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Hello HP et al Community support;

I've uploaded a video to youtube in hopes it will inspire possible suggestions to my unsolvable RAID configuration via USB SSA Boot. Thank you again for any insight anyone may provide!

https://youtu.be/Kj2OEfQ7I34

Best Regards,

Ben

Jimmy Vance
HPE Pro

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Your video shows a B110i controller, not a B120i controller.  If I recall the ACU utility doesn't support the B110i controller.   ACU support was first added for the 'B' series dynamic controllers with the B120i.  These controllers are simply plain SATA controllers with a special driver that provides the RAID functionality. Think software and not hardware RAID. The proprietery drivers are OS version and/or kernel specific. My suggestion would be to leave the controller in SATA mode and use the software RAID function of the OS you plan to install




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Oakenpalooza
Occasional Advisor

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Thank you Jimmy!

Windows software RAID is not a true raid as the drive must be modified in order to boot upon another drive failure. Does the B110i controller functon this way as well?  I dont mind using a software driver in order for a RAID 1 to function as intended. If it does not offer true auto fail-over, then Im on to using a PCI-E RAID card.

Thanks again, Ben

Jimmy Vance
HPE Pro

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

I must apologise, it has just been to long since I have worked with one of those controllers to recall the failed behaviour.   The B110i RAID is also software based, as the drvier provides the RAID functionality. 

 

THis link will take you to the B110i download file section. From what I recall, during POST you press a function key to access the RAID configuration screen

https://support.hpe.com/hpesc/public/home/driverHome?sp4ts.oid=3958195

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Oakenpalooza
Occasional Advisor

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

If only pressing F5 or F10 or F Anything during the relevant POST worked ughhh

I could never even access the B110i controller interface. So sad...

Thanks again

Jimmy Vance
HPE Pro
Solution

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Searching around a bit, I did find a users guide that talks about using Offline ACU, you might try this older version and see if it works

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_3c888073127c4c65b7bd8559eb

Here is the user guide I found

https://community.hpe.com/hpeb/attachments/hpeb/hpsc-100/427/1/b110i%20user%20guide.pdf

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Oakenpalooza
Occasional Advisor

Re: SSA stuck at 'Loading'. Unable to configure RAID on ML10 v2 (B120i controller)

Mr. Vance;

Your genius resolved my oversight.

Bootable Offline ACU was all I needed.

Again, thanks for catching what I needed! Embedded Software RAID 1 works solid using HP's implementation.

Regards, Ben