ProLiant Servers (ML,DL,SL)

SSD and drive caddy activity lights

 
SysopSolaris
Frequent Visitor

SSD and drive caddy activity lights

Ml310e gen 8 ( non v2 )
All drive caddys check good
When using a SSD the drive caddys activity lights do not show drive activity, however during post check of the smart array they work fine . Bay lights also work fine for all other bays once fully booted with standard sata drives installed . the SSD drive works fine and is in fact my OS drive . I just cant get the caddy lights to work after post check with the SSD
3 REPLIES 3
TVVJ
HPE Pro

Re: SSD and drive caddy activity lights

Hello,

When the hard drive status is off it indicates that the hard drive is not configured part of an array. Please refer to the section "Hot-plug drive LED definitions" on page 74 of the HP ProLiant ML310e Gen8 Server Maintenance and Service Guide.

Regards,

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE

Accept or Kudo

SysopSolaris
Frequent Visitor

Re: SSD and drive caddy activity lights

Thank you responding 

Well I dont run raid , and if I take the SSD out and place a SATA HDD in bay one it works as it should . No matter what bay I put the SSD drive in the activity lights do not work after boot up   . I dont think this is a array issue but rather something to do with how the system sees the SSD . I have verified the caddy works , and bays 2 3 4 all with SATA HDD work as they should . 

SanjeevGoyal
HPE Pro

Re: SSD and drive caddy activity lights

Hello,

You are using non-HPE hard disks.

Suspacting caddy issue, needs to be replace.

I would suggest, you have to log a proper case with HPE, and share the appropriate logs for further analysis.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo