ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

STOP 0x7E whilst installing 2003 Server

 
Rob Leadbeater
Honored Contributor

STOP 0x7E whilst installing 2003 Server

Hi,

I've got a problem when installing 2003 Server onto two BL20pG2's.

I'm using RDP 1.50 to do a scripted installation of 2003 onto a number of blades. For some reason two of the servers fail when starting the 2003 setup with the following stop code:

STOP: 0x0000007E (0xC0000005, 0x8060722, 0xF78A6324, 0xF78A5F74)

Stop code on the second box is similar, just the third hex number is 0x8074D22C.

Anybody any ideas what could be causing this ?
I know the installation media is OK, on my deployment server as I've just installed another 12 blades from the same place without any problems...

Searching on Microsoft doesn't bring up anything conclusive...

Cheers,

Rob

5 REPLIES
Brian_Murdoch
Honored Contributor

Re: STOP 0x7E whilst installing 2003 Server

Hi Rob,

There is a customer advisory regarding possible 0x0000007E errors on models including the BL20P G2's.

Please see the following: -

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EL040429_CW02

Just in case you have problems getting the newer BIOS, I have added direct links below.

Firmware Upgrade Diskette (SP27838.EXE)
http://h18023.www1.hp.com/support/files/server/us/download/20851.html

Online Rom Flash Component (CP004626.EXE)
http://h18023.www1.hp.com/support/files/server/us/download/20834.html

I hope this helps,

Brian
Prashant (I am Back)
Honored Contributor

Re: STOP 0x7E whilst installing 2003 Server

Hi,,

What infomration i come across is this
Check attachment for more details.
Nothing is impossible
Rob Leadbeater
Honored Contributor

Re: STOP 0x7E whilst installing 2003 Server

Hi,

The BIOS upgrade has sorted out one of the blades, however the other server still fails with the same STOP code just as the "Windows bit" of the 2003 installation starts...

Any other ideas out there ?

Cheers,

Rob

Dave..B
Advisor

Re: STOP 0x7E whilst installing 2003 Server

I'm getting the exact same message on a BL20p G2 while installing 2003. Same hex codes and everything. I'm using RDP 1.60 and have used this 2003 script successfully on 25+ servers. I can install Windows 2000 server just fine. The system ROM is up to date (6/23/04) and I'm using support pack 7.10 to set up this server.

Has anyone figured this out?
Thanks in advance!
--Dave
Dave..B
Advisor

Re: STOP 0x7E whilst installing 2003 Server

Resolution: I replaced the 2nd processor in this server and that solved the problem. Just wanted to pass it along incase anyone else has this problem.