ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Scripted media - connect iso via url on DL360 Gen9

Highlighted
peadarh
Occasional Visitor

Scripted media - connect iso via url on DL360 Gen9

I am trying to do a firmware upgrade on a Dl360 Gen9 using the hp powershell comandlets to mount an iso from a url (Mount-HPiLOVirtualMedia). 

It works on G8 servers but not on the G9's.

Is there something different that needs to be done on the G9's when mounting an iso via a url.

It looks like the srrver is not seeing the ISO, just goes into a boot loop until I unmount the iso.

2 REPLIES
Suman_1978
HPE Pro

Re: Scripted media - connect iso via url on DL360 Gen9

Hi,

Any particular error message you get on screen?

It could be some thing to do with BIOS cmdlets or commands.  For example, Major changes included in the BIOS 2.x cmdlets "All cmdlet names have been changed from HPBIOS to HPEBIOS (for example, GetHPBIOSBootMode is Get-HPEBIOSBootMode in version 2.x)."

Please see these pdf files if you can find any fixes.  BIOS cmdlets v1.1BIOS cmdlets v2.0

Thank You!
I am a HPE employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

>> Useful Links for ProLiant Servers

>> Self Solve Options for ProLiant Servers

B_Rajesh
Frequent Visitor

Re: Scripted media - connect iso via url on DL360 Gen9

Thank you peadarh for notification,

We have forwarded the reported issue to engineering team. Please share the following details

1. Operating system environment

2. PowerShell version

3. Gen9 DL360 - iLO Firmware and BIOS Firmware versions

4. Are you upgrading iLO or BIOS firmware??? if yes, try "Update-HPiLOFirmware" cmdlet to upgrade iLO or BIOS firmware.

5. Make sure "CD\DVD ROM" as one-time boot device if server is in UEFI mode and restart the server.

Thank you,

Rajesh Balakrishnan

HPE PowerShell Team