ProLiant Servers (ML,DL,SL)

Second Processor in ML330 G6 not working

New Member

Second Processor in ML330 G6 not working

Hi there!

I recently mounted the 2nd CPU board to my ML330 G6 in my homelab.

However, it seems the board is defective because it detects the CPU but always tells me CPU error and the second CPU is not enabled (also red LED at the front panel starts flashing during late POST).

I already pulled my hair trying to get it to work and tried everything (BIOS update, BIOS reset, Firmware updates, re-seating, various memory configurations, swap CPUs, ...). The CPUs are both pulled from another server so they worked together in one system already, are the same type and stepping and I also swapped them and always the CPU in the 2nd socket is not working (212 POST Error, CPU 2 failed).

If I populate the memory the wrong way, the LEDs on the mezzanine board light up so it definitely has some good connection to the motherboard - also the 2nd CPU is detected but disabled due to some error.

If I don't connect the power cable of the mezzanine board, the server doesn't even turn on (turns off again within 1 second) so the mezzanine board isn't entirely dead...

The CPUs are both Xeon X5650.

Any idea if I might be missing somethiing or do you think that the CPU board is defective?



Do you know/remember if this mezzanine board has been pulled from a working server? Do you have any idea what I might try?