ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Serial Port doesn't work - Proliant 6400R

 
Buddy_3
Occasional Contributor

Serial Port doesn't work - Proliant 6400R

Hi All,

I have a Compaq Proliant 6400R server and I am trying to use its serial port (com port) to connect to a device (timesource) but it doesn;t work.
I am sure that the device is oke because i can connect it to my home PC's serial port.

Do I have to setup something (BIOS/ jumper) in order to use the serial port on Proliant 6400R?

I am using RedHat 9.0 on Proliant and Minicom application to connect to that device (timesource).

PS: I can connect to that device on my home PC (using RedHat 9.0 with minicom).

Thanks in advance,
-bh-
3 REPLIES
ernst limbrunner
Trusted Contributor

Re: Serial Port doesn't work - Proliant 6400R

hi buddy

have a look if the com connector is ON the peripheral board. thats the one with the video connector.

if it is NOT, then you need a special cable.

---------------

also make sure the com port is enabled (f10 after post - then hw configuration)

best regards
ernesto
Buddy_3
Occasional Contributor

Re: Serial Port doesn't work - Proliant 6400R

Thanks Ernesto,

THe comm connector is on the peripheral board so i think I don;t need a special cable.

THe server is on the remote site and I am going to that site this week. I will make sure that the comm port is enabled.

Thanks much for your input and response.
Regards,
-bh-
Buddy_3
Occasional Contributor

Re: Serial Port doesn't work - Proliant 6400R

Hi Ernesto,

I checked the server that the comm port is enabled but i still cannot get it to work.

Does the Proliant 6400R has a different pinout? Because everytime i plugged this device into the other linux server all of them work except this compaq proliant 6400R.

Does anybody have any idea?

Thanks.
-bh-