HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server Agents error following hard drive upgrades

 
SOLVED
Go to solution
Yasser Hussein
Occasional Advisor

Server Agents error following hard drive upgrades

Hi all,

I recently upgraded my HP Proliant ML350 G2 with three new hard drives (146Gb each in RAID 5 array). Now when I reboot I always get the following error in the system log:

Event Type: Warning
Event Source: Server Agents
Event ID: 1123
System Information Agent: Health: Post Errors were detected. One or more Power-On-Self-Test errors were detected during server startup.
[SNMP TRAP: 6027 in CPQHLTH.MIB]

I have looked in the Integrated Management Log viewer and there are no errors in there. The ACU also reports each disk drive in the system as ok so I'm baffled as to why this error is coming up. Any ideas would be greatly appreciated.
3 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: Server Agents error following hard drive upgrades

Most likely when you open ACU you see message like
"Background parity initialization is currently queued or in progress on logical drive. If background initialization is queued, it will start when I/O is performed on the drive. When background initialization is complete, the performance of the logical drive will improve."
You can see this message during server boot (on SmartArray initialization stage) as well and it cause "Post Errors were detected" message in system log. It will go away when Background parity initialization of your RAID-5 will be completed.
Yasser Hussein
Occasional Advisor

Re: Server Agents error following hard drive upgrades

Hi Igor,

Many thanks for the prompt reply. You are 100% correct - I do see this message pop up in the ACU. I had a slight feeling that this might be related to the POST error but wasn't sure. Once this popup message disappears in the ACU I will reboot the server and see if that clears the POST error and report back. Many thanks again for the fast response - much appreciated :)

Yasser
Yasser Hussein
Occasional Advisor

Re: Server Agents error following hard drive upgrades

Just to update the thread - I rebooted the server last night and the error message has gone! So the bakcground parity initialisation was the cause of the error. Spot on Igor - many thanks. 10 well-deserved point coming your way ;)