ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server Agents service crashes on BL20p G2 after upgrade

Ole Thomsen_1
Trusted Contributor

Server Agents service crashes on BL20p G2 after upgrade

After upgrading our BL20p G2 servers to support pack 7.0a (Windows Server 2003) the server agents service stops immediately after starting it with an application error.

reporting queued error: faulting application cqmgserv.exe, version 7.0.0.0, faulting module cpqrack.dll, version 0.0.0.0, fault address 0x0000d080.

This happens on all our BL20p G2's.

Regards, Ole
3 REPLIES
Ole Thomsen_1
Trusted Contributor

Re: Server Agents service crashes on BL20p G2 after upgrade

Solution:

Go to Control Panel/HP Management Agents, remove Rack Information from Active Agents.

Ole
Srinivas_49
Occasional Visitor

Re: Server Agents service crashes on BL20p G2 after upgrade

Hi I am also facing the same problem, is un-installation of the following services a work around or is this the solution.

Now my new problem is after installing Win2003 SP1 on the blades the Altiris Server throwing the errors related to memory and the NICs which are DHCP enabled and which doesn't receive a DHCP IP shows an exclamation. Am confused with these yellow exclaimations because I donno whether it is a new feature or is this another problem along with the Altiris client Service error, however after the error everything works fine but till I login from the console/ilo the Altiris service doesn't get started
David Claypool
Honored Contributor

Re: Server Agents service crashes on BL20p G2 after upgrade

Disabling the Rack Infrastructure service is not a solution because you then will not receive any information about infrastructure problems.

The issue you are experiencing more than likely is due to an improperly cabled infrastructure. On the back of the enclosure are 2 RJ45 connections, one to be connected to the unit below (either rack or power) and one to the unit above. If this isn't cabled properly, it can cause this problem.

Please also be aware that PSP 7.20a is current and should be upgraded to by everybody because of a security vulnerability in earlier versions.