HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

 
M3ph
Occasional Advisor

Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Hi there,

I have purchased a DL380G6 HP server, and updated its bios and firmwares to the latest. Inside the bios i have enabled Virtualization and No-Execute memory on the processors.

After the initial setup of server 2008 core the system reboots automaticly and after that should continue the setup. After this first reboot I get a BSOD and then it restarts again, and again..

The error message is:


0x0000007E (0xFFFFFFFFC0000096, 0xFFFFF8000154A65C, 0xFFFFF880021D18F8, 0XFFFFF880021D1150)

I havent been able to find any good info on this.

I have another DL380 G6 with exactly the same firmwares and bios and this one works just fine with core R2.

I found during my troubleshooting attempts that when i disable the No-Execute Memory bit in the BIOS the server works again. This is not a option for me though since I will be installing Hyper-V.

I havent used the smartstart cd of HP but installed a flat windows installation. I did the same on the other server and there it worked just fine.

I have run the diagnostics features of the smartstart cd from HP, but the hardware seems to be fine.

I have also unplugged all hardware parts, extra memory nic HBA etc, but this didnt resolve the issue.

My best guess is this is a hardware related problem, but maybe some of you have seen this problem before?

10 REPLIES
Johan Guldmyr
Honored Contributor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Haven't seen it before, R2 is not supported yet until PSP 8.30.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=115&prodSeriesId=428936&prodTypeId=15351&objectID=c01754611

However, is it possible for you to try another OS like standard Win2k8 or Win2k3?
M3ph
Occasional Advisor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Hi there,

The strange thing is, I ordered two DL380G6 servers, both have exactly the same config / bios / firmware, and one of them works just fine.

I understand the fact there's no official support but since the other server works the problem should not occure on the 2nd one when activating No-Execute Memory in the bios right?

I'm affraid its a hardware problem but since this is not a supported situation I'm guessing this is going to be a difficult case to fight for.. And we really need r2 for this project... (due to hyper-v feature reasons..)

Server Core R2 has been RTM'd for a couple of weeks now, never thought HP would be late to supply support.
M3ph
Occasional Advisor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

I'd like to add to this that the problem occurs before i'm able to start windows and install, for example, PSP.
Johan Guldmyr
Honored Contributor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

I hear ya, to get a fix of the possible hardware problem, reproducing it with a supported OS might be the only way :/
M3ph
Occasional Advisor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Yep, affraid so...
Alex Mærsk
Occasional Visitor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Hi All

I have this exact problem now, on a BL460c G1

I installed Windows Server 2008 R2 via the SmartStart CD 8.30

Everyting worked fine

UNTIL i went into BIOS to enable Intel Virtualization and the No-execute option

Then when booting windows i got the exact BSOD as above.

I belielve really hope that someone has a fix for this, and soon

Thanks

M3ph
Occasional Advisor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

As far as i know there's not solution untill we receive 8.40 :(

We ended up switching hardware with another server. Terrible late response from HP for R2 support..
rodonnell_1
Occasional Visitor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Same issue here. Have a BL460c G1, patched up to the latest BIOS, drivers, etc available from the HP site. Installed 2008 R2 with no problems. Added Hyper-V, no problems. Went into BIOS and enabled No-Execute and Hardware Virtualization and the server traps with the 0x0000007E error at boot. If you go into BIOS and disable either of the two options, the server boots fine as the hypervisor fails to start.

Any ideas HP?
rodonnell_1
Occasional Visitor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Well, a quick call to HP support yielded that they have an INTERNAL (grrrrr) document about this problem. The fix is a registry entry that disables the C3 CPU state functionality. However, disabling it in the BIOS accomplishes the same thing. So, go into RBSU, and on the same screen where you turn on Hardware Virtualization support, there is the option to disable the C3 stuff. Turn it off, cold boot the server, and it should take care of it. Worked for us.
Bleeder
Frequent Advisor

Re: Server BSOD and loops in reboot after Server 2008 R2 Core installation DL380G6

Aha! That explains why I never saw this problem. I always disable the processor/C3 states option because it's just another thing that might get in the way of maximum performance.