HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server Not bootin up after power reset

 
René Tessier
Occasional Advisor

Server Not bootin up after power reset

I was trying to reinitialise an Ilo proc by unplugging power in order to force it. Suprise, after resetting the power, nothing works. It seems to read primary disks, and even spins the MSA 30 attached, but I can't get video/mouse or Keyboard.
changed KVM to see if that was the problem, nothing different. Tried putting Firmware CD to force something, not even spinning CD.

3 REPLIES
KarloChacon
Honored Contributor

Re: Server Not bootin up after power reset

hi

server model and generation?


bye
Didn't your momma teach you to say thanks!
René Tessier
Occasional Advisor

Re: Server Not bootin up after power reset

DL 380 G4, they had to change Motherboard to resolve this.
This also fixed my Ilo error and everything seems to work great now
René Tessier
Occasional Advisor

Re: Server Not bootin up after power reset

After the motherboard was replaced, the server would blue screen after message about licence error for NAS.

If this happens, make sure you have the proper original serial number available and the product ID, they both have to be in the BIOS in order to clear this error.