ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server Will not boot up

 
Ayman Altounji
Valued Contributor

Server Will not boot up

I have two identical DL360 web servers running w2000. First occurence was after physically moving server from one location to another. Once put in the rack and hooked up it would not boot up. Nothing showing on Monitor. Removed server and reseated all components and it worked fine. Happened again about one month later when doing a reboot. Server shut down but would not come back up. Tried powering off and back on but no help. Went through same process of reseating components and it worked. This has now just happened with the second server. One thing noted is that once it is down I have also lost contact with the RILO board. All that said, could the RILO board be causing my problem.
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Server Will not boot up

Hello,
I have the same problem on 2 of 20 system after RILE was installed,it looks like a power supply problem, and Compaq has acknowledge some problems with some series.
One system we could fix by reassembling, an one runs only with a new power supply
Ayman Altounji
Valued Contributor

Re: Server Will not boot up

Sorry I have found an additional problem, which causes the boot problems, I have located a defect DIMM (original shipped with) 128 MB Infineon, if this modul is plugged in the first slot, the system doesn't boot, no problems in other slots or with other Dimm modules