ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server fails to boot, all DIMM LEDs are red and nothing appear on the screen (ML350 Gen6)

Bledig
Occasional Visitor

Server fails to boot, all DIMM LEDs are red and nothing appear on the screen (ML350 Gen6)

Hi


I have the ML350 Gen6 standard edition (the one with 3 * 2 GB of ram) that was off for 2 months. I tried to put it back online but all the DIMM led turned red (the two location) even if I only have one processor (the default). In the documentation HP say that is because the RAM is not compatible, (I have not touched the RAM). I tried to reset the configuration by removing the battery, replacing the RAM, switching the switch … but nothing changed.
What is wrong and how to correct it?

Sorry for my englsih.

 

 

2 REPLIES
PiterParker
Valued Contributor

Re: Server fails to boot, all DIMM LEDs are red and nothing appear on the screen (ML350 Gen6)

Hmm, 

I do not know how to help much as I understand you already tried much options. If you have two CPUs try them separately. 

Put one CPU in SLOT 1 and one memory module in slot A channel 1. If not help try with different memory, if not help try with different CPU if you have. 

Make sure you are inserting CPU and memory to the correct slot. 

Let me know about the progress. 

 

Regards, 

Piotr

Bledig
Occasional Visitor

Re: Server fails to boot, all DIMM LEDs are red and nothing appear on the screen (ML350 Gen6)

Hi

I only have 1 CPU installed and even without any RAM the led are red and the server make a long BIP.

I tried with another CPU, another RAM but nothing change. I start to think that the controller is dead but that would be strange because their is two controller (one for each processor no?).

Regards,