ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server hangs at blinking cursor before reboot.

 
Ayman Altounji
Valued Contributor

Server hangs at blinking cursor before reboot.

Hello, I have a server issue that I cant seem to solve, I have a Compaq ProLiant 3000 (Piii 550 / Single CPU) with a SmartArray 431 (three 36 gig drives in Raid 1 + hot spare) and two dual nics (3131's) the system was built off smartstart 4.9 with windows 2000 server SP1 (sp1 already installed) everything works fine (including rebooting) until I install *anything* off the windows 2000 update site... after I do then the computer will not reboot. It starts to shutdown but at the point that the server should restart I get a blank screen and blinking cursor at the top left corner; with the only option of cycling the power on the server. I have rebuilt the server off the smartstart disk 7 times now... each time with different hardware changes ... all with the same result.

All the firmware is up-to-date and so are the drivers...

I'm all out of ideas, so if anyone out there can lend some advise; I'd really appreciate it.
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Server hangs at blinking cursor before reboot.

I have the same problem too, but it was solve by upgrading Sytem ROMpaq with SP15904 date 11/08/2000 and place the RAM as recommanded ordes, you can see that at top cover.
Ayman Altounji
Valued Contributor

Re: Server hangs at blinking cursor before reboot.

I am & Son, Closing the problem at June 15th,2001 with upgrade the last ROMpaq (P09), but this day (June 21th, 2001) my Customer Call again info the same problem ? What happens about it ?