ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server keeps disappearing from My Network Places.

Lavadour
Occasional Contributor

Server keeps disappearing from My Network Places.

I have a DL320 that keeps disappearing from My Network Places. I can reboot the server and it shows up for 30-60 minutes then goes away. Access to the server is normal. All of our users connect to the servers shares and we never loose connection. It also functions as a print server and printing is fine. I can map to the server throught he run line, can ping the server, it just won't show up in My Network Places and stay. The main issue this is causing is it keeps dropping from Backup Exec as well. Has anyone seen this before.
5 REPLIES
KarloChacon
Honored Contributor

Re: Server keeps disappearing from My Network Places.

hi

Dl320 generation 1, 2?

----------- check this

I'm not sure if can help you but..

http://www.thescripts.com/forum/thread591581.html

regards
Didn't your momma teach you to say thanks!
Lavadour
Occasional Contributor

Re: Server keeps disappearing from My Network Places.

DL320s
Lavadour
Occasional Contributor

Re: Server keeps disappearing from My Network Places.

Anyone else?
KarloChacon
Honored Contributor

Re: Server keeps disappearing from My Network Places.

hi

try the latest NIC drivers for your server.
also if you use network configuration utility update it

regards
Didn't your momma teach you to say thanks!
Joshua Small_2
Valued Contributor

Re: Server keeps disappearing from My Network Places.

Have you got a WINS server setup?

Make sure everything is using it if so.

If there is no WINS, make sure no machine thinks that there is in ipconfig.

Run netdiag on your server and ensure your DNS is setup correctly.

Then check all your workstations are using that DNS server?

Is your network separated in broadcast domains? Switch firmware up to date?