ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Server stockage compatibility with centos 5.x

SOLVED
Go to solution
ZackTJ
Occasional Visitor

Server stockage compatibility with centos 5.x

Hello,

Can you please give me the list of HP servers that detects an installation of centos 5.x. I already bought a DL380 gen9 and it didnt work there so im trying to buy another one that the OS above detects it disks.

8 REPLIES
AlecKeeler
Advisor

Re: Server stockage compatibility with centos 5.x

We use RHEL5 and it is not supported on Proliant Servers beyond gen8.

You could install a Virtualization system (e.g. VMWare ESXi) on the Gen9 and run CentOS 5 as a VM but you won't be able to install CentOS 5 directly onto a Gen9 from the standard install media as it doesn't have the required drivers for the Gen9 hardware

For instance DL360 Gen9 requires RHEL/CentOS 6.5, 7.0 on

http://h17007.www1.hp.com/us/en/enterprise/servers/supportmatrix/exceptions/rhel_exceptions.aspx#.VmVwdk1i-Uk

Redhat stopped doing new installer updates for RHEL5 at 5.11, so hardware that comes out after that is likely to have issues, its not an HP issue (and I'm an HP user not an HP employee)

Alec

ZackTJ
Occasional Visitor

Re: Server stockage compatibility with centos 5.x

Yes i found this on many forums but now I am planning to buy another one with a good configuration but that allows me to install centos 5.x on it got any HP rackable server reference for me?

AlecKeeler
Advisor

Re: Server stockage compatibility with centos 5.x

Depends what sort you want but we have used the later RHEL5.11 on HP DL360 and DL380 Gen 8's, the problem is being able to source a new Gen8

Alec

ZackTJ
Occasional Visitor

Re: Server stockage compatibility with centos 5.x

Its not really about the source it's about finding a solution to this problem doesnt really matter the cost i just want a good server that allows me to install the centos 5.x your best advice for me.

AlecKeeler
Advisor

Re: Server stockage compatibility with centos 5.x

We were using HP DL360p Gen8 model number 737286-425 but they are like hens teeth now (i.e. difficult to find)

Thats a single CPU 1U serverwith the following spec
4GB RAM,
1 E5-2620v2 2.1 GHz processor,
SmartArray P420i/ZM Raid Array Controller,
1 460W Plat plus Hot Plug Power Supply,
SATA DVD-RW drive

that can take 8 2.5" SFF disks, there are a range of CPU's they come with and it has 2 CPU sockets so you can get a twin CPU version and you can obviously stick in more memory, that spec is just what that particular model number came with

Alec

AlecKeeler
Advisor
Solution

Re: Server stockage compatibility with centos 5.x

For a Gen8 you'll probably need at least CentOS 5.9 install media, 5.10 or 5.11 will work as well but earlier ones won't

Alec

ZackTJ
Occasional Visitor

Re: Server stockage compatibility with centos 5.x

well thank you so much man for all the help and have a nice day :).

Jimmy Vance
HPE Pro

Re: Server stockage compatibility with centos 5.x


ZackTJ wrote:

Its not really about the source it's about finding a solution to this problem doesnt really matter the cost i just want a good server that allows me to install the centos 5.x your best advice for me.


Gen 8 systems are no longer shipping, so it might be hard to source a new one.  Why not load CentOS 7.x on the Gen9 and run your CentOS 5.x instance as a virtual mchine?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!