ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up a ML530

 
David Rivers
Occasional Advisor

Setting up a ML530

Hello,

I was wondering what the 'best' practise is for setting up a ML530. I have set up my logical disks etc but I'm alittle lost what to do now.

I have SmartStart v5.10 and v5.5 and also v7.51 which doesn't seem to work

I run through the setup but it asks me to eject the disk and power cycle... then does nothing?

Can someone give me some pointers or point me to some documentation?
4 REPLIES
Brian_Murdoch
Honored Contributor

Re: Setting up a ML530

David,

See if the answer I gave recently to a similar issue helps.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1095027

Regards,

Brian
David Rivers
Occasional Advisor

Re: Setting up a ML530

Tried using the disks, but my array controller is already the primary device not sure what to do next
Brian_Murdoch
Honored Contributor

Re: Setting up a ML530

David,

If you have nothing on the disks that you want to keep then boot from Smartstart (5.1 or 5.5) and run System Erase. This will take you through the entire procedure step-by-step again and will wipe the Array configuration.

You may need the server profile diskette which holds answers to the various questions asked during install. If you don't have one you can get it from here.

http://h18023.www1.hp.com/support/files/server/us/download/7453.html

Perform an "Assisted" install to get all the Compaq drivers loaded properly.

I hope this helps.

Brian
David Rivers
Occasional Advisor

Re: Setting up a ML530

My current problem is this,

when it asks which OS I want to install SBS2K3 isn't on the list only SBS2K, I tried 2K but it keeps asking for the CD