cancel
Showing results for 
Search instead for 
Did you mean: 

Setup DL140?

siringo_1
Occasional Contributor

Setup DL140?

We have a new DL140 G3. We want to setup the LO function. We have the Lights Out 100i Advanced Pack. I've followed the instructions that come with the pack, but can't seem to log into the LO web page.

Does the DL140 G3 come with a management processor as standard or do we need to purchase one of theses as well??

Thanks.
5 REPLIES
~sesh
Esteemed Contributor

Re: Setup DL140?

If you have configured LO100i, you should be able to login and view the Lights Out page. iLO & LO 100i have their own management processors built-in.

Are you using IE 7 or IE 6 to connect? Look at the advisory which talk about the same.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01146288&jumpid=reg_R1002_USEN
~sesh
Esteemed Contributor

Re: Setup DL140?

Sorry for the split replies. LO can be configured for network access, as well as serial access. You could try both configurations to see if the LO 100i is functional.

You might have gone through the User Guide for LO, if you haven't, here's the link:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00718633/c00718633.pdf
dms_1
Trusted Contributor

Re: Setup DL140?

How are you trying to log into the web interface?

The default user/password are admin/admin
Login with operator/operator should be possible too.

If no login is possible apply Firmware Update from this link:

http://h18023.www1.hp.com/support/files/server/us/download/26443.html

after that try logging in again with user: admin pass: admin

Regards
KarloChacon
Honored Contributor

Re: Setup DL140?

hi

would you mind to tell us what are the instructions you has followed?

"but can't seem to log into the iLO web page"

you mean you access the ip address in the browser and the user/password does not work?
or you can not load the ilo page?

100i in integrated in the server.


regards

Didn't your momma teach you to say thanks!
siringo_1
Occasional Contributor

Re: Setup DL140?

Thanks for the replies. I was trying to log into LO via the web browser on the machine that I am trying to set up LO on. I was following the instructions on the yellow booklet that comes with the LO license.

I didn't have a user guide. I've just read a little bit from the user guide and it seems I have a bit more to do. I'll give it all another shot.

Thanks for your help.