ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Setup of ML350 server

 
markf_1
Occasional Visitor

Setup of ML350 server

Hi,

I have a ML-350 server which I've configured for Linux. The system boots fine, but I always get the "press F1 to continue" message. I'd like it to boot automatically, rather than having to hit F1 - anyone know how I do this?

The system is booting off it's SCSI raid-5 array fine.

mark
2 REPLIES
markf_1
Occasional Visitor

Re: Setup of ML350 server

PS. It's a ML-350 G3, if that helps.
Suman_1978
HPE Pro

Re: Setup of ML350 server

Mark,

Hope this helps you fix the issue.

ML350 G3 Server, go into BIOS setup
1. Server Availability menu
2. POST F1 Prompt option
3. Choose Disable or Delayed option

If Delayed is selected and an error occurs, the system pauses for 20 seconds at the F1 prompt, and then continues to boot the OS.

NOTE: The POST F1 Prompt setting is enabled by default in ProLiant ML and DL servers.

Thanks