ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Restart after updte to new Management Agents

 
Alen Ahja
Frequent Advisor

Slow Restart after updte to new Management Agents

Hi @ all,

We are watching that all our servers are now going down very slow after updating to the newest managment agents and drivers. It tooks in some case over half an hour if the systems are going down and restarting.

Can anybody help?

Kind Regards

Alen Ahja
5 REPLIES
Kai-Uwe Schurig
Valued Contributor

Re: Slow Restart after updte to new Management Agents

I have just installed the new agents (7.20) on a DL 360 G3 and a DL 360 G4 running SLES 8 and SLES 9. No problems at all.

What OS you are using? Any messages during or after the installation of the new agents?

Regards,

Kai-Uwe
Alen Ahja
Frequent Advisor

Re: Slow Restart after updte to new Management Agents

Hi!

We are running W2k with SP4.
And we don't got messages after the installation. It works also all fine, but if we must restart the server it tooks over half an hour till the server is down and rebooting.

Alen Ahja
NJK-Work
Honored Contributor

Re: Slow Restart after updte to new Management Agents

Hello there,

We are having the same problem - but not to the extent that it takes a half hour. But it does take normal than longer.

The problem acutally exists for us even if you just logout.

I have found that the new Web Agent 2.0 is the problem. If you stop that service and then logout or restart, it is very quick. You may want to try that option to see if that fixes your problem.

Hope that helps,
Nelson
NJK-Work
Honored Contributor

Re: Slow Restart after updte to new Management Agents

and longer than normal too :)
Alen Ahja
Frequent Advisor

Re: Slow Restart after updte to new Management Agents

Hi Nelson,

i tried yor tip but it don't work by us :(
The Restartprocess is also slow.

Thanx for the tip.

Alen