ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 221 Connection to External array

 
Sean Waite
Frequent Advisor

Smart Array 221 Connection to External array

I have a Proliant 1600R. SMA221 is slot 3 and slot 4. Slot 4 is connected to the internal drives. I just installed slot 4 to connect to an Andataco external mini storage array. Now when I boot slot 4 does not see any drives, error messagae to check cables etc...

I know the Andataco works because I connected to fine to a workstation that had an Adaptec 2940W card.

Did I create a problem putting 2 smart array cards and having 1 connect internal and the other externally? I know I can not have both internal and external on the SAME card. That is why I added the second.

Second question is termination. With the Adaptec card I did not need to use a termination plug for the Andataco. Is that the same for Smart Array 221's?

Any help or suggestions would be great, as tomorrow I am picking up a new array that we will use.
2 REPLIES
Sean Waite
Frequent Advisor

Re: Smart Array 221 Connection to External array

In the Compaq array diagnostics on the smartstart CD I get this:

Controller is not configured
SCSI Port 1 Drive ID 2 is not stamped for monitoring
SCSI Port 1 Drive ID 5 is not stamped for monitoring
SCSI Port 1 Drive ID 8 is not stamped for monitoring

Error occured reading RIS copy from SCSI Port 1 Drive ID 2
Error occured reading RIS copy from SCSI Port 1 Drive ID 5
Error occured reading RIS copy from SCSI Port 1 Drive ID 8

No configuration for array acceleration board
Tarek Kawach
Honored Contributor

Re: Smart Array 221 Connection to External array

The array controller dosenot id drives at post; and you can try these drives on the adaptec controller to see if they are given scsi id at post.

possible bad cables and or drive in the server is bad; and RIS table is where the controller keeps info on the logical drives and array on all the drives in the array; it is like scratch pad ;then this info gets copyied to the array controller cache.

- what you can also do ; is disconnect all the drives from the controllers; and run erase on the server; this will clear the cache on the controller and it will also erase your NVRAM ; this will not delete you data drive (if they are not connected to any controller) . then you can plug the drives back in and reconfigure the system.


Check the Cables make sure no bent pins
- with the ADU and drives are not stamped for monitoring; possible they are not compaq or hp drives. (3rd party)


here is the utility that will reset the monitoring on them; but will not install the monitoring utilities;

M&P Patch version 1.60 A (23 Jul 01)http://h18023.www1.hp.com/support/files/server/us/download/10468.html

Regards,

Tarek.
Hey, look a light at the end of the tunnel.