HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 431 + Proliant 800 w/ Win NT40

 
Benjamin Katingima
Occasional Visitor

Smart Array 431 + Proliant 800 w/ Win NT40

I just got done upgrading a Proliant 800 with a new Smart Array 431 Card and 3 18GB SCSI drive for Raid 5 config.

I am now trying to install Win NT 4.0 back on and the drivers "Compaq Drive Array" driver for NT4.0 obtained from the SmartStart CD 5.20 will not work during initial NT installation.

At the moment, Array controller has "background parity initialization" warning. Could be preventing me from installing driver?
2 REPLIES
Chris Moran
Advisor

Re: Smart Array 431 + Proliant 800 w/ Win NT40

The background parity process won't stop you installing.

Scratching head (It's been a while since I did a 4.0 install), I think you have to hit F12 and load the drivers from a floppy for the array controller, or if the OS is installed and running you should be able to add the array controller under "SCSI" in the control panel.

Applying the latest CSD for NT 4.0 *should* get the driver installed as well.

Cheers,
Think what you can do...
Benjamin Katingima
Occasional Visitor

Re: Smart Array 431 + Proliant 800 w/ Win NT40

Thanks!

I tried that and it worked. The actual key is "F6". I also had to use the "cqarry2.sys" driver instead of the "Compaq Driver Array" driver.