ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 5300 - Press F1 to continue

Elliott Friedman
Occasional Visitor

Smart Array 5300 - Press F1 to continue

For some reason my ProLiant ML370 server requires me to hit F1 to continue when i reboot sometimes. The arrays load properly then the 5300 bios reports "No SCSI devices found - Press F1 to continue or F10 to run System Config. Utils". I have run the system config utils and looked for the F1 option (listed previously in the forums here found at "cntrl-a, sys config, hardware config, review / modify ... etc" and there is no F1 option. Am I looking in the wrong place? I am using the boot cd that comes with the Smart Array 5300. Is this the wrong thing? How can I fix this? This is on a colocated server 50 miles away and CANNOT happen!

Please help!

Thanks!
12 REPLIES
Sunil Jerath
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

Hello Elliot,
I have ML370 first generation as well and just confirmed the F1 prompt which is under Advanced Features right below the Erase Non-Volatile memory. Please let me know as to which version of ML370 do you have. You dont need any CD in the system. This option is right in the system partition. If you still have any problems locating it then please contact our Tech Support by calling 1-800-652-6672.
Regards,
Terry Hutchings
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

I would recommend getting rid of the error which is causing this error (press F1 or F10). The only reason it stops at this prompt is, because of post errors. "No scsi devices found" will not cause this.
The truth is out there, but I forgot the URL..
Elliott Friedman
Occasional Visitor

Re: Smart Array 5300 - Press F1 to continue

I really dont think this is a POST error as it happens after the RAID controller runs its bios... maybe though. When I hit F10 for the system partition utilities, it says that they arent installed. How can I install them (seems there should be a partition for system utils?) I was referring to the Smart Array 5300 CD which will run (if in the drive) when I hit F10.
Terry Hutchings
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

Normally the only reason you would get the prompt to press F1 or F10 would be a post error. These can be from the array controller (1777 storage system problem, 1785 array not configured, etc.) or from the server itself (eg. 212 processor failure, 1615 power supply failure, etc.). The problem will not be caused by not having the system partition installed.

There is no guaranteed way to get this installed and working. Normally if the prompt to press F10 is available, then the partition was deleted at some time.
The truth is out there, but I forgot the URL..
Elliott Friedman
Occasional Visitor

Re: Smart Array 5300 - Press F1 to continue

How do I get the System Partition Utility installed? Im ready to try anything at this point. With all these windows updates requiring reboots I am spending too much time driving to the colo to hit F1.
Terry Hutchings
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

Like I said, there is no guaranteed way to get this installed and working.

This doesn't mean you can't run the system configuration utility though. You don't have to have it installed to run it (it's just more conventient).

I would recommended either booting off a Smart Start cd and selecting the option to run the system configuration utility or download the utility from:
http://h18007.www1.hp.com/support/files/server/us/download/13227.html
The truth is out there, but I forgot the URL..
Janine Bertolo
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

Hi Elliott;

Which generation of ML370 do you have? G2s and G3s do not use the System Partition Utility for hardware configuration.

If you're not sure, you can email the serial number of the server to me at janine.bertolo@hp.com

As Terry wrote, the only reason a server stops for input at the point you described is because there's some kind of post error. You can override that stop using BIOS settings, but correcting the error is the best way bypass F1 to boot directly into the OS.

As always, you can call HP Support Services at 1-800-652-6672 for more interactive assistance if required.

Sincerely,

Janine Bertolo

To get results you've never had before, try something you've never tried before.
Janine Bertolo
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

Thanks for the serial number.

I have confirmed that you have a G1 ML370 that is configured using the System Configuration Utility.

The option to disable F1 at bootup is an advanced feature and can only be run from the partition or from floppy, not from the cd.

Download the softpaq from the link Terry sent above and create the first two floppies.

Boot off the first of the two and press CTRL-A at the first menu screen to enable advanced features. Then take the options system configuration/configure hardware/review and modify hardware settings/view and edit details. Under advanced options you have an option to disable F1 boot prompt.

If clearing the post error doesn't prevent the server from stopping at F1, you can use this procedure.

Sincerely,

Janine
To get results you've never had before, try something you've never tried before.
Elliott Friedman
Occasional Visitor

Re: Smart Array 5300 - Press F1 to continue

Thank you!!! I'll see how it goes tonight
Elliott Friedman
Occasional Visitor

Re: Smart Array 5300 - Press F1 to continue

Thanks Alot!!! IT WORKED!! I am very greatful!
Justin TCS
Occasional Visitor

Re: Smart Array 5300 - Press F1 to continue

Is there another link to the download?
As that link does not exist anymore.
THanks
Justin
Terry Hutchings
Honored Contributor

Re: Smart Array 5300 - Press F1 to continue

The links on the HP site tend to move around, so in the future I would recommend just going to the downloads for a particular server that uses the SCU (like the G1s).

The SCU can be obtained here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=254940&swItem=MTX-UNITY-I13227&prodNameId=341569&swEnvOID=181&swLang=8&taskId=135&mode=4&idx=1

Select the first one (SP16919) for english. I would also recommend not running the file from the download dialog box, as it will extract to a temp directory and not where you specified for the download.
The truth is out there, but I forgot the URL..