cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 5I

SOLVED
Go to solution
John Lacey
Occasional Visitor

Smart Array 5I

I have a Proliant DL380 g2 server with a Smart Array 5I. I am getting the error message during boot 1775 - Slot 0 Disk Array not responding. Please check cables.

I have checked all the cables and they are attached. I am still getting this error
3 REPLIES
sandeep_raman
Honored Contributor

Re: Smart Array 5I

Hello John,

1775-Slot X Drive Array - ProLiant Storage System Not Responding SCSI Port Y:

...Check storage system power switch and cables. Turn the system power off while checking the ProLiant power and cable connections, then turn the system power back on to retry.

Audible Beeps: None

Possible Cause: Storage system problem detected. A SCSI enclosure seems to be connected to the specified SCSI bus, but no drives or SCSI backplane processor were detected on this bus.

Action:
1. Power down the server.
2. Check the external ProLiant power switch. External drives must all be powered up before the main system is.
3. Be sure the cables are connected properly and securely.
4. Update the storage device to the latest firmware version.
5. If the problem persists, replace the cable, backplane, or Smart Array Controller.

Also reseating the backplane is an option.

SRH
John Lacey
Occasional Visitor

Re: Smart Array 5I

Thank you. This worked
sandeep_raman
Honored Contributor
Solution

Re: Smart Array 5I

If you feel the reply was of help,
http://forums1.itrc.hp.com/service/forums/helptips.do?#34

SRH