ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 641 - Is it dead?

btiltman
Occasional Visitor

Smart Array 641 - Is it dead?

My controller in a ML350 G3 has stopped being detected during POST and now the only LED on is one single orange led.

Is it totally wrecked?

I found there was a bent pin in the scsi connector but it had been working ok for a while before going splat!
5 REPLIES
raadek
Honored Contributor

Re: Smart Array 641 - Is it dead?

I would say it is dead - if it is not detected during post there is not much you can do (maybe try repositioning in a PCI slot?)

Rgds
Don't panic! [THGTTG]
btiltman
Occasional Visitor

Re: Smart Array 641 - Is it dead?

Thanks, yes I have tried other slots
MMurfster
Frequent Advisor

Re: Smart Array 641 - Is it dead?

Has it worked before in the same slot. Hate to continue on the "slot" thing, but if I remember right, this controller had to be in a 100mHz slot (v. a 133mHz slot). If that's not it, sounds like it's done. If not, well, call 800-OK-Compaq (does that number still work??)
NMory
Respected Contributor

Re: Smart Array 641 - Is it dead?

Try to put the controller in any of the 4 - 64 bit, 100 MHz PCI-X slots...

Reinstall the fimrware of the controller with the Offline Rom Flash:

http://h18004.www1.hp.com/support/files/storage/us/locate/69_5559.html

Check if the card is detected in RBSU (BIOS), if is not detected then card is dead...

LN
btiltman
Occasional Visitor

Re: Smart Array 641 - Is it dead?

Thanks.... I will try the flash but I dont expect it will work as its not detected in the bios. Its worked in the slot it is in now, before, and been visible in the bios but now it is not in the list in the bios.