ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Start 6.20 Dont found Smart Array 641

SOLVED
Go to solution
Adolfo Blazquez
Occasional Visitor

Smart Start 6.20 Dont found Smart Array 641

I can install win 2k srv in a proliant ML 370 G3 with a smart array 641 and 3 HD scsi 36 gb
The smart start 6.20 dont recognize smart array 641, how a can upgrade Bios?
In the web page the file to upgrade BIOS is for smart start 6.30 o 6.40... and not for 6.20

y need the smart star 6.30
Can`t dont Exist
7 REPLIES
Leon Rosier
Respected Contributor

Re: Smart Start 6.20 Dont found Smart Array 641

Hi,

You don't need to update any bios. The problem is smartstart 6.20
I think you need at least the smartstart 6.30 cd to be able to install your machine.

Leon
Brian_Murdoch
Honored Contributor
Solution

Re: Smart Start 6.20 Dont found Smart Array 641

Hi,

You only need the new driver(which wasn't available in 6.20).

The driver, and instructions for installation can be found here.

http://h18000.www1.hp.com/support/files/server/us/download/17725.html

Basically you manually install the driver when you get the F6 prompt during W2K installation. You can then insert the floppy disk with the 641/642 driver on it and manually load it to continue the W2K installation. The logical drives will then be available to the OS.

Hope this helps.

Brian
Leon Rosier
Respected Contributor

Re: Smart Start 6.20 Dont found Smart Array 641

Sorry, but this doesn't work because you can not configure any raid sets and logical drives. So a newer smartstart cd is THE solution.

Leon
Adolfo Blazquez
Occasional Visitor

Re: Smart Start 6.20 Dont found Smart Array 641

Hi!
thanks
i already do that, the Smart array CD its OK y can configure the array, i'm try to install win 2k srv manually with F6 select the diver for Array 641, and its Ok. all files can be copied, win 2k srv finish install ok... But when restart the server Dont'n run....

Today a can fix the problem... the problem was an HPFS partition of 4 Gb are Active and the other partition 69Gb for win 2k dont work
because the server try to boot in the HPFS partition.

Thanks a Lot!!!
Can`t dont Exist
Andy_115
Occasional Visitor

Re: Smart Start 6.20 Dont found Smart Array 641

I have a Smart Array 642 that the Smartstart 6.20 will not recognise.

I have got W2k installed OK but i need to update the firmware on the array controller to support a 64Mb memory module.

How can i flash the array cotroller without using smartstart, or can i download a .iso image of Smartstart 6.40 ?

Thanks
System Administrator_17
Occasional Visitor

Re: Smart Start 6.20 Dont found Smart Array 641

Hi Adolfo,

We had a similar problem configuring a RA4100. This problem seems to occur with the ver 6.x versions of smart start. To get around this we used smart start ver 5.x (whatever the last of the version 5 release was) as this did recognise the RAID Array.

This method as far as I know is not supported by HP I think though I am not sure. I hope this helps.

The reason why smartstart 6 doesnt recognise might have something to do with HP re-writing the entire software from windows based(v5.x) to a linux based version(v6.x) and i think they seem to have 'lost' something along the way.

So I hope this helps....

Let me know if this works.....

Rakhesh
Leon Rosier
Respected Contributor

Re: Smart Start 6.20 Dont found Smart Array 641

Andy,

The firmware upgrade should work. Remove the 64 MB mem. module. Download the firmware: http://h18007.www1.hp.com/support/files/server/us/download/18117.html
Put it on a diskette
start smartstart 6.20 go to maintenance, firmware upgrade, do a scan, choose the option where you can refer to the diskette, etc...

Leon