ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Start CD Hang on Proliant 3K

 
Bryan Easley
Occasional Advisor

Smart Start CD Hang on Proliant 3K

I currently have a Proliant 3000 running 333 Mhz single processor with drive cage. Whenever I boot to the SmartStart CD (ver 5.1) it starts to load and hangs at the following:
Unable to find any AIC-7899
ASPICPQ.SYS installation failed

I have tried this with the embedded SCSI array and with Smart 2/E controller running the ERASE utility inbetween removing / placing the card, same result.
Have attempted to run ACU from CD or Floppy with no luck. Both get to a point of asking me to insert the ACU floppy, then re-boot. On re-boot it comes up to to "Hit F1 or F10" and either gives me "Non-System Disk"
Any ideas?
6 REPLIES
Stephen Grimmer
Trusted Contributor

Re: Smart Start CD Hang on Proliant 3K

Have you tried smartstart 5.50? You can download it from the HP support site... Also if the server has lots of ram, try reducing it to like 128mb

Riju Kurian
Occasional Advisor

Re: Smart Start CD Hang on Proliant 3K

Hi

I would suggest that you bring down the memory to the minimum on the server, preferably less than 1GB like Steve suggested to abt 128mb if possible.
And would suggest that we try SmartStart for Servers Release 5.0
Restore the memory configuration after the SmartStart for Servers Release 5.0 Assisted installation successfully completes
hope this helps
Bryan Easley
Occasional Advisor

Re: Smart Start CD Hang on Proliant 3K

Good ideas, I do have 1.5Gb RAM installed, I will reduce it. Failing that I will attempt 5.5 ver of SmartStart. Should'a figured it was a DOS thing!
HGN
Honored Contributor

Re: Smart Start CD Hang on Proliant 3K

Hi

The smart start versions 5.5 should help which will be easier than down-grading the memory.

Rdgs

HGN
Suzanne Michelle
Occasional Visitor

Re: Smart Start CD Hang on Proliant 3K

Please see "my" other thread in this same vein ... I am getting this same error message after using the erase utility. "My" server has a Smart D2H controller however (plus two SCSI controllers with nothing attached, and the CD (according to the Sys Cfg Util) says it is device 2 on its IDE channel, with no #1 (I have not physically opened the case & looked at / replaced the CD drive), and it is enabled as the second controller, with the Smart D2H as first).

Thanks for folks' time. Good Luck, Bryan!

SM
Bryan Easley
Occasional Advisor

Re: Smart Start CD Hang on Proliant 3K

Okay, attempted both suggestions. 1 just simply tried SS ver 5.5 straight up no changes, it did go farther but stops at unable to find Adaptec CD-ROM (I am paraphrasing here) No CD-ROM loaded and just hangs (more on this in a moment.)
Offloaded memory, same result. Ran Erase utility, same result.
Now one thing I did notice. I left the server running all night on the 5.5 CD and when checked it had moved on somewhat but was at an A:\ prompt. Obviously I do not know how long it took to get to this point, but it does appear that it is still "chewing" on something, even though there appears to be no activity.
Any more suggestions?