ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Start Version

Chris Fink
Frequent Advisor

Smart Start Version

I have a mix of servers, from 1600's to DL380G3's. My question is updating the agents on these servers. I tried to install 6.10 on a DL380G1 and it stopped booting. I erased the system and tried to configure it with the 6.10 cd's and it wouldn't let me.

How can I tell which version of the agents, I can take a server to? Will CIM7 give me some help with this?

Thanks,
Chris
1 REPLY
Tom Mucha_1
Trusted Contributor

Re: Smart Start Version

The agent should be able to go on anything AFAIK. I've updated proliant 1600's to 6.10 with no ill-effects.

Now the smartstart CD will only work on G2's and up--- pretty much any sever that can be setup thru the Rom-based-setup-utility. In that case, you would need to use Smartstart 5.5 or earlier.