ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Start on DL320 G1

 
SOLVED
Go to solution
Paul Lessor
Occasional Contributor

Smart Start on DL320 G1

I have an old DL320 (Product 254823-001) onto which I was trying to install W2K3 server. I booted off the current SMART START CD and received an error that it is not supported. (even though it comes up as a software option for this model in software and driver downloads) Was this model ever supported for SMART START Installation? If it was, where can I get the Old SMART START CD? What about the Drivers, etc. It seems that all of HP's info. is geared towards G2 and up?
Thanks in advance.

Thanks,
1 REPLY
Mike Bollman_1
Respected Contributor
Solution

Re: Smart Start on DL320 G1

Paul, The current Smart Start release does not suppor that older model. You will need to download SmartStart 5.5:

http://h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp

Once you have the base OS installed I would then upgrade to PSP 7.3, which you can download here:

http://h18023.www1.hp.com/support/files/server/us/locate/69_1234.html

Good luck