ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartArray Issue - DL380

James Spooner
Occasional Advisor

SmartArray Issue - DL380

Hi,

I have a RAID 1 Config with spare on our DL380. It is currently running on only 1 drive, and reports that the Spare and the other RAID member need to be replaced. Fair enough... but here is the funny thing...

Physically, they are as follows ...
SCSI Port 2, ID00 18.2GB Drive
SCSI Port 2, ID01 18.2GB Drive
SCSI Port 2, ID02 18.2GB Drive

But on POST the controller is reporting...

SCSI Port 1 ID00, Drive Missing!!!
SCSI Port 2 ID01, Compaq BF01864663 18.2GB

On-line Spare
SCSI Port 1 ID02, Drive Missing!!!

Detected unassigned physical drives
SCSI Port 2: ID00 Compaq BF01864663 18.2GB
SCSI Port 2: ID02 Compaq BF01864663 18.2GB

How do I fix this???

Thanks,
James
5 REPLIES
Terry Hutchings
Honored Contributor

Re: SmartArray Issue - DL380

Did you put any replacements in this machine yet? This normally happens when you put a drive in the server which came out of another server, whether in production or not, and had an array already configured on it. I'd recommend looking in the array configuration utility and verify how many arrays it's seeing and how many should be there. You may need to select the array in the utility which has the drives in it on port 1 and delete that array. I'd recommend selecting the array first, then verify, physically on the front of the drives, what the leds do. If no leds flash, then you should be fine deleting that array.
The truth is out there, but I forgot the URL..
James Spooner
Occasional Advisor

Re: SmartArray Issue - DL380

Thanks Terry... Yes, these drives were moved from another machine... Actually a generation 1 DL580. Is there any risk in losing data with your recommended course of action?
James Spooner
Occasional Advisor

Re: SmartArray Issue - DL380

Unfortunately, it only sees the one Array...
Oleg Koroz
Honored Contributor

Re: SmartArray Issue - DL380

... Unfortunately, it only sees the one Array ...


From POST or ACU â Can you make Screen shoot from ACU â Physical View ?
James Spooner
Occasional Advisor

Re: SmartArray Issue - DL380

From the ACU... I have included a screenshot as requested... Physical view. Thanks again... James