ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartArray is not working on ProLiant DL380 G2

Marton Neher
Occasional Visitor

SmartArray is not working on ProLiant DL380 G2

I got a Compaq DL380 G2 server with SmartArray on it. I had 4 SCSI winchesters in it, and started to install linux on it. I did manage to install a base-system, and had a reboot. Then i started to build a new kernel. After it was built i added to grub's menu.lst, and rebooted the computer.
But i couldn't get even to the bootloader, because it won't recognize any of my scsi disks. There is even no smart array stuff boottime. It doesn't ask for F8, no logo, absolutely nothing. Do yau have any idea, what the problem could be?
3 REPLIES
Oleg Koroz
Honored Contributor

Re: SmartArray is not working on ProLiant DL380 G2

Reseat 5i controller
Update firmware if it gets back
Try from other server 5i Sa controller
Marton Neher
Occasional Visitor

Re: SmartArray is not working on ProLiant DL380 G2

Okay. Thanks. But i would like to have a question. Haw should i reset the 5i controller? I have tried to remove it, remove the dust (there wasn't any), and reinstall, and probe it again. And i have installed a new firmware with rompaq disquette. But i haven't tried another server's 5i, because i don't have any, but i'll ask around wether somebody has.
Oleg Koroz
Honored Contributor

Re: SmartArray is not working on ProLiant DL380 G2

if that turns out failed 5i you have options to install another 5i or install 5302 Controller

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=228510-001