ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart 5.50 - I just need the Array Configuration Utility

SOLVED
Go to solution
Frank Browning
Occasional Contributor

SmartStart 5.50 - I just need the Array Configuration Utility

I have SmartStart 6.1 CD's, but the SmartStart CD will not work with Proliant 1600/500 PIII. I guess my server will not support ROM based setup. Does anyone know if I can extract ACU floppy disk(s) from 6.1 SmartStart CD that will work with my server or know where to download ARU utility? Any help would be greatly appreciated.

Sincerely,
Frank Browning
5 REPLIES
JohnWRuffo
Honored Contributor

Re: SmartStart 5.50 - I just need the Array Configuration Utility

You did not mention what controller you have in this system, but you can potentially use this version of the ACU:
http://h18007.www1.hp.com/support/files/proworkstation/us/download/8604.html

You may also need the System Configuration Utility for this server:
http://h18023.www1.hp.com/support/files/server/us/download/13227.html

Hope this helps! -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
kcpant
Trusted Contributor

Re: SmartStart 5.50 - I just need the Array Configuration Utility

hi,

I suspect that the ACU floppies exteacted from Smartstart 6.x will not work in this server. you should download the appropriate SCU & ACU for your server.
PreSales Specialist
Frank Browning
Occasional Contributor

Re: SmartStart 5.50 - I just need the Array Configuration Utility

John, kcpant,
Thanks for your replies. Sorry I didn't mention controller. It is a Smart Array 3200 controller. I tried to use ACU ver 1.20B but controller was not recognized. Will try to use the ACU ver 2.00.65.0 A that John mentioned tonight. I have already used erase utility and SCU utility with Smart-2DH controller borrowed from another system and got the box up and running and installed Win2K server. kcpant, do you know how to extract ACU utility from SS6.1 CD. It would be worth a try. Again, thanks to everyone for their help.

Sincerely,
Frank Browning
Brian_Murdoch
Honored Contributor
Solution

Re: SmartStart 5.50 - I just need the Array Configuration Utility

Frank,

If I've read your reply correctly you have a working system using the 2-DH to get it up and running. The 6.1 CD contains the HP web based Array Configuration Utility (ACUXE). You can install this manually from the 6.1 CD. Use explorer to browse the CD. Locate the folder COMPAQ\CSP\NT and run the file CP002597.EXE to install the utility.

I believe the 3200 controller uses the CPQARRY2.SYS driver instead of the CPQARRAY.SYS for the 2-DH, so one way to get Windows 2000 to load it would be to add the 3200 controller to the PCI bus with the 2-DH still installed. Windows 2000 should see it and load the driver. You can then replace the 2-DH with the 3200 and Windows should boot OK.

I hope this helps.

Brian
Frank Browning
Occasional Contributor

Re: SmartStart 5.50 - I just need the Array Configuration Utility

Brian,
That worked. Thanks to everyone for their help.

Sincerely,
Frank Browning