HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

 
Danyaal Khan
Occasional Visitor

SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

On one of the two servers, after the R2 installation runs, the hp installation utility does not find any supported devices and exits without installing any drivers or support software. On the other identical server there are no issues. In device manager a base system device and an unknown device show up without any appropriate drives. Any thoughts on what this could be?

Thanks,

Danyaal
5 REPLIES
KarloChacon
Honored Contributor

Re: SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

hi


Dl380 G5 I supposed you're talking about proliant support pack 7.91??? that you're trying to install???

what is the error? can you attached an screenshot?

regards
Didn't your momma teach you to say thanks!
Danyaal Khan
Occasional Visitor

Re: SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

Actually doing a fresh install using smartstart 7.90. No error. The log just says no supported devices found by the HP utility installer that launches after R2 is installed.
Danyaal Khan
Occasional Visitor

Re: SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

More information: PSP7.90 installs everything just fine after os install but the smartstart utility installer still does not recognize the server.
KarloChacon
Honored Contributor

Re: SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

hi

sorry I dont understand this very well

"More information: PSP7.90 installs everything just fine after os install but the smartstart utility installer still does not recognize the server."

If PSP was installed successfully which smartstart utility installer you're referring to which specific tool?

regards
Didn't your momma teach you to say thanks!
Danyaal Khan
Occasional Visitor

Re: SmartStart 7.90 failure on dl380G5 and windows 2003 enterprise R2 sp2

My apologies for being a little confusing.

What I'm trying to do is document the exact process to build a MS cluster on two dl380 G5s with an MSA1000. As an initial step I am installing w2k3 r2 on the dl380s using the smartstart 7.90 installation process. On one of the nodes everything goes fine, os gets installed, r2 gets installed and then an HP utility installer runs and installs all the drivers, support tools, insight manager etc. On the other node the os install seems to go fine but the hp utility installer exits before installing anything. The log file shows that it does not think that the server is a supported device. At this point I have a server with the OS installed but a bunch of unknown devices in device manager. If I now install PSP-7.90, it does not seem to have any problems, and install the appropriate drivers, utilities, etc.

I'm trying to figure out why this is happening as the two servers are identical (firmware and peripherical are identical down to the slots in which the fcal cards are in). Any helps would be greatly appreciated.

Thanks again,

Danyaal