ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart 8.0A client is not reporting in SIM 5.2

SmartStart 8.0A
Occasional Visitor

SmartStart 8.0A client is not reporting in SIM 5.2

I have a client that has updated to version 8.0A. After doing so the clients are no longer reporting in SIM. Has anyone seen this problem? They are running SIM version 5.2
4 REPLIES
tomasz.puchalski
Valued Contributor

Re: SmartStart 8.0A client is not reporting in SIM 5.2

Please ask him if management home page is working fine. i had similar situation after install psp8.0 , in my case snmp was a problem
Blazhev_1
Honored Contributor

Re: SmartStart 8.0A client is not reporting in SIM 5.2

Hi,

with PSP 8, you installed the WBEM providers.
If you don;t use them, uninstall them.

Regards
SmartStart 8.0A
Occasional Visitor

Re: SmartStart 8.0A client is not reporting in SIM 5.2

How do I uninstall the WBEM providers? The clients are reporting in SIM 5.2 but the status shows unknown. I have only one system out of 90 reporting data
RaMpaNTe
Trusted Contributor

Re: SmartStart 8.0A client is not reporting in SIM 5.2

Hi, as the other guy said PSP8.0 installs WBEM and so SMHP and other apps switch to WBEM. here is how to do the changes so that SMHP can be set back to normal.

-Open System Management Home Page
-Go to "Settings" tab. On "Select SMH Data Source" section click on "Select"
-Once you are in there, on "Select Data Source" Sub-Section you may choose SNMP and then click on "Select" button. Right after doing that you will be logged off from the System Management Home Page. You can log in again and you will see the System Management Home Page as the old versions.

Thanks, (Points are welcome

\RaMpaNTe
You heve a question... I have an aswer!!!