ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart 8.7 ML110 G6 "model unsupported"

SOLVED
Go to solution
DTimP
Occasional Visitor

SmartStart 8.7 ML110 G6 "model unsupported"

I have latest SmartStart 8.7 64bit downloaded from Support and Drivers, the MD5 checksum is correct. I have downloaded and installed the latest bios. The SmartStart CD boots and I choose the first option of 64 bit (without fibre). A few checks are run and then I get the message "model not supported" and install is unavailable although Diagnostics and ACU work.

 

Any suggestions as to how to get SmartStart to allow install and not get stuck at "model not supported".

5 REPLIES
Johan Guldmyr
Honored Contributor
Jimmy Vance
HPE Pro

Re: SmartStart 8.7 ML110 G6 "model unsupported"

The ML110 G6 doesn't use Smart Start, it uses the EZ Setup CD

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3984625&prodNameId=3984626&swEnvOID=4064&swLang=8&mode=2&taskId=135&swItem=MTX-690b0d2357594d9c918c5dfebc




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
DTimP
Occasional Visitor

Re: SmartStart 8.7 ML110 G6 "model unsupported"

Thanks guys, you are both right. This all started because the ezstart cd does not cover sbs2011 essentials. After a round about route I ended up with smartstart 8.7 which does that os, along the way I had failed to notice it does not cover the ml110 g6.

 

Have done a manual install using drivers from psp 8.6 and all seems well

 

Guess I will have to give kudos to first replier, pity as they were both so close together

DTimP
Occasional Visitor

Re: SmartStart 8.7 ML110 G6 "model unsupported"

Guess I was wrong about kudos, have one each!

Johan Guldmyr
Honored Contributor

Re: SmartStart 8.7 ML110 G6 "model unsupported"

Kudos to everyone! :)