HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart Fails DL380 G4

 
Orlando J. Garcia
Occasional Visitor

SmartStart Fails DL380 G4

Hello guys

I have this problem. I have a Proliant DL380 G4 with no Diskette. I need to install Windows 2000 Server my problem is as follow.


I can’t install windows 2K using Windows CD because I have no diskette to configure RAID in the SmartArray. I tried booting using SmartStart 7.40 and I get the message:

Loading Drives…… Done

After that, nothing happens.

Any hint?

Thanks.
5 REPLIES
Rob Leadbeater
Honored Contributor

Re: SmartStart Fails DL380 G4

Hi,

Try downloading the latest SmartArray 7.70 and see if you have any get any success with that...

You can download it here:

http://h18000.www1.hp.com/support/files/server/us/download/26397.html

Cheers,

Rob
Orlando J. Garcia
Occasional Visitor

Re: SmartStart Fails DL380 G4

Hello

I tried, I used the 7.70 and also an old one 6.40. It still doesn't work. I found a USB floppy, I could install windows 2K, however, when it starts, I get a white line on the screen and the server freezes. I guess this some kind of hardware failure.
Orlando J. Garcia
Occasional Visitor

Re: SmartStart Fails DL380 G4

I have just figured something. This server has 6 Gb RAM installed and 3x 300 Gb Raid 5. I remember I read once, Windows 2K can't manage more than 4 GB unless SP4 is install. I have Win 2K and SP4 on different CDs, of course i haven't been able to install SP4 because i can't start Windows.

This server also has two 3.5 GHz processors. I'll try minimizing the system since I have already checked for loosed components. However, it doesn't justify the fact SmartStart doesn't run.
Orlando J. Garcia
Occasional Visitor

Re: SmartStart Fails DL380 G4

Finally I Could

I did, i took out 4 GB of memory (2GB left) and server started, after that I installed SP4 and Drivers and put 6 GB back and it went OK. It still recognises only 4 Gb, but I will solve that later.

Thanks a lot
Orlando J. Garcia
Occasional Visitor

Re: SmartStart Fails DL380 G4

Finally I Could

I did, i took out 4 GB of memory (2GB left) and server started, after that I installed SP4 and Drivers and put 6 GB back and it went OK. It still recognises only 4 Gb, but I will solve that later.

Thanks a lot. This was really freaking me out.