ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart Raid tools from USB on serial console?

 
msully_1
Occasional Contributor

SmartStart Raid tools from USB on serial console?

I have an SE who wants to setup a RAID in the field and he just has access to a USB port and the serial console. There is no OS on the machine at the moment. I can get SmartStart running fine from USB on the graphical console but I'm not sure how to start it on the serial console. Is that possible?
5 REPLIES
Johan Guldmyr
Honored Contributor

Re: SmartStart Raid tools from USB on serial console?

Serial console?

It's possible to configure raid by accessing ORCA - you do this by pressing F8 (usually is F8 anyway) during POST.
SMR
Valued Contributor

Re: SmartStart Raid tools from USB on serial console?

POST messages can be redirected to the serial port, there is an option on RBSU (BIOS setup) to do that. Since ORCA (the Smart Array POST utility) runs during POST, you will be able to use it through the serial port but you may need to enable BIOS serial console redirection first which would require a monitor and keyboard to access RBSU.
Johan Guldmyr
Honored Contributor

Re: SmartStart Raid tools from USB on serial console?

But then they might as well set up the array then? How about the ilo interface? Wouldn't your se (what is that?) be able to take a tp cable and connect?
SMR
Valued Contributor

Re: SmartStart Raid tools from USB on serial console?

Like Johan mentions iLO is another way to go, I'm 90% sure G6 servers have BIOS serial redirection enabled by default which would ease the pain.
msully_1
Occasional Contributor

Re: SmartStart Raid tools from USB on serial console?

I've actually looked a little more into this and I'm not sure we're actually going to have a problem, but this information could become useful in the future. I looked at the BIOS of a local machine (I don't have access to the problem one) and I believe BIOS Serial redirection was on auto. The Terminal Server I have plugged into that though is running at 115200 though, and I think I need to reset it to 9600 for the BIOS to get redirected? So I'll try that as my next step.