ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart Version?

 
Ayman Altounji
Valued Contributor

SmartStart Version?

Hi all
can someone tell me which version of SmartStart is the newest for Proliant800 and where i can download it?

Thx

Omen
7 REPLIES
Mark Cloutier
Respected Contributor

Re: SmartStart Version?

Dear Omen,
Anything Smart Start that is 5.5 or earlier. You cannot download this but you can order one by calling 800-573-1099. There will be a small fee.

We are here for a good time, not a long time!
Sy Sahad
Occasional Advisor

Re: SmartStart Version?

Hi Mark,

In the same idea, we can use any SmartStart version with an Proliant server ?

I have an Proliant 2500 server install with SmartStart 4.90, and i have a problem with the ultra-Wide SCSI 32 bit controller.

Since i have change the network controler default IRQ, the server can not boot.

I have clear the ROM Bios to can boot the server.

But now i have an Event ID 11 for Device error on SCSIPort Source cpq32fs2, and Event ID 5 for parity error on SCSIport.

I have upgrade all drivers with the last SSD version, but there is no change.
Have you any suggestions ?
Thaks for your help !
Sy

can someone tell me which version of SmartStart is the newest for Proliant800 and where i can download it?

Thx

Omen
Terry Hutchings
Honored Contributor

Re: SmartStart Version?

The latest version which can be used on any server which doesn't start with ML or DL is Smart Start 5.5.

For information on exactly which servers are supported by which versions go to:
http://h18000.www1.hp.com/products/quickspecs/11497_na/11497_na.html

These CDs have never been available for download.
The truth is out there, but I forgot the URL..
Sy Sahad
Occasional Advisor

Re: SmartStart Version?

Terry,
Thanks but, i'm not able to find the information i'm looking for, in the link you sent.

I'm looking a Smartstart for Proliant 2500
regards,
Terry Hutchings
Honored Contributor

Re: SmartStart Version?

5.5
The truth is out there, but I forgot the URL..
Terry Hutchings
Honored Contributor

Re: SmartStart Version?

Look about 3/4 of the way down the page and you should see a matrix showing the machines 6.x is supported with. Version 5.5 and earlier will work with all previous servers. If a server has a problem with a previous version, then it's typically caused by a firmware problem on the server.
The truth is out there, but I forgot the URL..
Sy Sahad
Occasional Advisor

Re: SmartStart Version?

Thanks a lot Terry, i will try Smartstart 5.5 and keep you inform.
Regards,
Sy