ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart version query

Kyle_58
Occasional Contributor

SmartStart version query

I personally think my case it is a hardware issue. Apparently SmartStart 7.40 is listed ono the support matrix for ML570, but it's not. I only got success using SmartStart 5.50.
1 REPLY
Mike Bollman_1
Respected Contributor

Re: SmartStart version query

Kyle,
the answer is a yes/no.

Yes, you can upgrade the the drivers/agents on a ML570 to 7.4 or any other post 5.5 release.

No, you can NOT use 7.4 to do a clean install, you must muse 5.5.

The older servers are not supported for the bootable 7.4 cd install. Just install off 5.5 and then once the system is up/running update with 7.4

hope this helps