ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smartstart 8.0 on ML370G5 fails to detect boot controller

 
Anthony Berni
Occasional Visitor

Smartstart 8.0 on ML370G5 fails to detect boot controller

I have a brand new ML370 G5 with 2 x P400 Smart Array cards, each one controlling its on set of drives. The controller in slot 1 handles the bottom cage and the second controller in slot 5 handles the top cage. When booting with Smartstart 8.0 it detects the first controller drive array. The Server bios is set to boot from the second controller but Smartstart picks up the first.
Anyone have any idea's ??
I want to setup Windows on the array that the second controller handles.
Is this a Smartstart bug ??
3 REPLIES
KarloChacon
Honored Contributor

Re: Smartstart 8.0 on ML370G5 fails to detect boot controller

hi


let me see If I get this
SmartStart CD only recognized 1 controller?
ACU only shows 1 controller?

have you tried swapping controllers?

is the other controller being detected during POST process?

there is a new SmartStart CD 8.1 if you want to get that one too

bye
Didn't your momma teach you to say thanks!
Anthony Berni
Occasional Visitor

Re: Smartstart 8.0 on ML370G5 fails to detect boot controller

Hi, thanks for your reply.
Both controllers detected by system and bios. The only time the second controller is not detected is during the Smartstart OS deployment section. It defaults to the first controller even though the second is set as the boot controller.
KarloChacon
Honored Contributor

Re: Smartstart 8.0 on ML370G5 fails to detect boot controller

can you try one controller at a time to check if SSCD recognizes both

Didn't your momma teach you to say thanks!