ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Smaststart 8.30 does not work on DL380G6

 
Birgander, Hans
Occasional Visitor

Smaststart 8.30 does not work on DL380G6

I have a problem with installing three new DL380 G6 servers (X5550 model)
All server have en MSA60 with 12 300GB disks connected to an P800 controller the it's server, in addition to 3 72GB 2,5" disks connecte to the internal 410i controller.
I did run the Firmware maintenance CD 8.60 on each server upgrading the BIOS and some HDD firmware.
When I tries to start with server with Smartstart 8.25 I get an error stating that Smartstart timed out as it could not locate resources (used two different CDs).
When I downloaded and tried with Smaststart 8.30 it boots up and I get to choose language and then it goes to an EULA page I think (new layout, never seen that before). The problem is that the page is blank with an blue Disagree button at the lower left corner, and an white Agree button in the lower right.
I can not select the Agree button, and thus can not continue the installation.
What to do?
4 REPLIES
Pagey
Occasional Visitor

Re: Smaststart 8.30 does not work on DL380G6

I have the same issue booting an ML370G5 with Smartstart 8.30, have tried both x86 and x64 ISO's, have burnt them twice, have tried mounting media via iLo instead still the same. Gets to EULA page and has a greyed out Agree button and an empty space where the Agreement should be. There is a blue disagree button that does nothing when clicked. Have tried picking other languages, it made no difference
Pagey
Occasional Visitor

Re: Smaststart 8.30 does not work on DL380G6

in fact I just tried booting with smart start 8.15 instead and got the "did not load resources in a timely fashion" error. It would appear I have a very similar issue.

For troubleshooting purposes I have the following installed
2 x Quad Core 2.33Ghz CPU's
2 x QLogic Fibre HBA's
2 x 36Gb SAS 2.5" HP Drives
1 x Dual Port Nic
1 x Smart array P400 controller
1 x Memory Expansion Board

I am removing all bar the CPU's and 1 Pair of Dimms and trying again, will re-post shortly
Lucca Bertozzi
Occasional Visitor

Re: Smaststart 8.30 does not work on DL380G6

Try boot directly with Windows 2008 R2. In DL 380 G6 works.. And After install, run PSP.
MDS-ALPA
Frequent Advisor

Re: Smaststart 8.30 does not work on DL380G6

Take a look at the thread below (it Resource Center) I had very similar issues...

DL380 G6 OS Load method
http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1395648

Mark