HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Sony AIT Storage Device SATA on Proliant ML150

 
SOLVED
Go to solution
Denis - Multsystems
Occasional Contributor

Sony AIT Storage Device SATA on Proliant ML150

Hi,

I want to install an Sony AIT1 Turbo Storage Device (SDX-470V) in SATA conectors from my Proliant ML150 G3 Server, but it can´t detect on system (Post, Bios, an OS).

Is there a way to do that? All the sata conectors are plugged in the RAID device (where we can put the harddisks), but i try to remove one and plug directly in the SDX-470 but without success (can´t detect).

If someone know how to do that, please help me.

Thanks!
4 REPLIES
James ~ Happy Dude
Honored Contributor

Re: Sony AIT Storage Device SATA on Proliant ML150

Hello Dennis,

What kind of interface does this SONY AIT have ? an IDE interface or USB or IEEE ??

Regards.
Denis - Multsystems
Occasional Contributor

Re: Sony AIT Storage Device SATA on Proliant ML150

Hi!

The SONY AIT has a SATA interface!

And i connect in the plug on motherboard, and the device can´t be detected!
ISSPE
Occasional Visitor
Solution

Re: Sony AIT Storage Device SATA on Proliant ML150

Unfortunately ML150G3 does not support SATA tape. An excel file listing all the supported tape options is attached. You might try DISABLING AHCI in BIOS setup features: F10/Advanced/Advanced Chipset Control/SATA AHCI, and then use port 5 or 6 for the tape drive. This is a long shot, since I can't try it myself to verify.
Denis - Multsystems
Occasional Contributor

Re: Sony AIT Storage Device SATA on Proliant ML150

I will try, thanks for your help!