ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Stamping is not happening.

 
Bhavnish
Frequent Advisor

Stamping is not happening.

Server : DL580 G2
OS - Win 2000 SP4
Array Controller - 5i
BIOS, Firmware of the controller/HDDs are updated to latest.
PSP is 7.60

One HDD is not stampping for monitoring. Checked with SS 7.00 and 7.70 but issue is same.
While doing with SS7.00 below error msg coming:
"ACU has encountered the following critical error while attempting the configure your controller.
The current array controller has been configured with a more recent version of ACU or the array controller utility.
To prevent data loss, configuration change to this controller are not allowed, pls upgrade to latest version to be able to controller to configure this controller."

And in Offline Diagnostic with SS7.70 following test is coming failed "EEPROM SCSI Backplane - Checksum Test - Failed"
With SS7.30 this test is not in the list and other tests are coming passed.

Can anyone suggest why the HDD is not stamping.
Everything is Possible+++
7 REPLIES
KarloChacon
Honored Contributor

Re: Stamping is not happening.

Hi
well please download the latest SmartStart CD 7.8

http://h18023.www1.hp.com/support/files/server/us/download/27210.html

it's much better you're gonna get the exact error it not a good practice try with old versions

please get it and tell us what you get and also y you can upload a Array diagnostic utility report

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Stamping is not happening.

well you're saying that you have the latest firmware 7.8 installed right?

also check this thread

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1132009

regards
Didn't your momma teach you to say thanks!
Bhavnish
Frequent Advisor

Re: Stamping is not happening.

Hi Karlo,

Any other good solution who resolve my problem? Tried with 7.80 also same issue.
Everything is Possible+++
KarloChacon
Honored Contributor

Re: Stamping is not happening.

Hi



have you tried reseating the backplane?

also check these threads

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1124694
" To Stamp the Hard Drive,follow the below steps:

-- Open Array Configuration Utility
-- Select the controller which has the Drive connected
-- Change the Rebuild priority from Default Low to High
-- Save & Exit
-- Again Login Back into ACU
-- Select the controller which has the drive connected
-- Revert Back the Rebuild priority to default Low
-- Save & Exit

Re-generate ADU to see if the error persists"

and
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1069456

regards


Didn't your momma teach you to say thanks!
Bhavnish
Frequent Advisor

Re: Stamping is not happening.

Hi Karlo,

These are the general things which we used to stamp the HDD and i already aplied all of them.
Everything is Possible+++
KarloChacon
Honored Contributor

Re: Stamping is not happening.

array controller or backplane issue?

do you have another server like that to swap backplane?

if your server in warranty?

regards
Didn't your momma teach you to say thanks!
Brian_Murdoch
Honored Contributor

Re: Stamping is not happening.

Hi,

M&P can be re-enabled if the drive tables have been corrupted.

Use ACU and make a change (for example setting the READ/WRITE Bias from 50%/50% (default) to 75%/25% and save it.
Then change it back again and save it. This can be done live without any reboots etc. and is harmless. The action will force regeneration of the M&P stamps.

See the following article for clarification.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00839354

If the drive is a third-party one (Non Compaq or HP) this won't help. It needs to be a genuine Compaq or HP drive. You can tell usually tell by comparing its characteristics with other drives in the ADU report.

I hope this helps.

Brian