ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Stop booting to external USB drive

Cains1519
Occasional Visitor

Stop booting to external USB drive

I have an ML150 G3 which boots to an internal SATA drive. It also has an external USB drive attached.

When I reboot, (something that needs to be done daily) it tries to look for the OS on the USB drive and will not proceed any further until i switch off the drive and restart.

I have flashed to the latest BIOS, listed the SATA drive as the first boot device but cannot find anywhere to stop it looking at the external drive. Can anyone help?

Thanks
2 REPLIES
KarloChacon
Honored Contributor

Re: Stop booting to external USB drive

please install the latest BIOShttp://h18023.www1.hp.com/support/files/server/us/download/27079.html

- enter POST with the USB HDD connected
- go to boot section, select HDD option now see the + (submenu indicator)
- press enter key to get the submenu
- you will have the USB on top right?
- select the USB device
- and using - (key) put the UBS HDD below the main HDD
- save

I hope this can help
Didn't your momma teach you to say thanks!
Cains1519
Occasional Visitor

Re: Stop booting to external USB drive

Thanks for the reply. I tried that before and thought it didn't work - couldn't see the usb drive listed in the boot order.

Unfortunately I wasn't paying attention and took a while to notice that for some reason the usb drive ( a Freecom product) was listed as a Samsung (same as 2 internal SATA drives) in the boot order. Once I saw this, I just moved it out of the way.