ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

Stop errors in W2K Server 0x00000076

Alex Crane_1
Occasional Contributor

Stop errors in W2K Server 0x00000076

Has anyone seen the following before. This is definately a driver related problem as I have 5 devices, all configured exactly the same and with the same hardware (down to the slots for the cards).


HP Proliant ML370 2.4Ghz G3.
2 x Processors
Internal (PCI SLOT4) 532 array controller connected to internal cage.
2 internal 18Gb HotPlug disks RAID 1
Internal HP SDLT 110/220 tape drive (SCSI ID 6).
PCI SLOT 1 NC7131 NIC & Planar NIC teamed.
SLOT 6 PCI Host Bus Adapter linked to an MSA1000 external array via 2Gb Fibre, with disks in raid 5 plus 1 spare (all 76Gb).

Random BSOD with a Stop error 0x00000076. Entry to the IML, server re-starts and is fine for another while.

Driver Levels.......

All included drivers with Support Paq 6.20A
Plus MSA1000 drivers version
Host Bus Adapter Version
SDLT Drivers version

OS is Windows 2000 Server SP3 plus all relevant Hotfixes. Complete list is available if it helps.

I have modified the registry as per Q article which will allow me to try and identify the driver concerned.

IML Shows Abnormal Program Termination (BugCheck, STOP: 0x00000076 (0x00000000, 0x883C5D60, 0xFFFFFFFF, 0x00000000))

Lots of info. Still no clue as to cause. If anyone has any ideas..... it has got to be worth a beer.

Terry Hutchings
Honored Contributor

Re: Stop errors in W2K Server 0x00000076

I'd recommend disabling the ASR in the F9 setup (obviously the server will not reboot now with the BSOD) then view the source listed in the blue screen.

Are there any errors in the event viewer?

I'm not aware of any current driver revs which cause this issue.

I'd recommend following the procedures listed in the Q article (registry change) after ASR is disabled.
The truth is out there, but I forgot the URL..
Alex Crane_1
Occasional Contributor

Re: Stop errors in W2K Server 0x00000076

Thanks Terry,

I should have noted that in the original message. I have in fact disabled ASR as per your recommendation.

Still trying to force the servers to do it.

The trouble is, sometimes they go weeks before they crash.

"Patience is a virtue" they say. Looks like I will have to be virtuous.