ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Storage agents not working on VMware ESX 2.5.2

Scott Toenniessen
Occasional Contributor

Storage agents not working on VMware ESX 2.5.2

Hi,

I'm running VMware ESX 2.5.2 on a ProLiant DL580G1 with a SA5300 and an external HP MSA30 drive cabinet. Using the Insight Agents 7.4.0b for ESX.

The agent is running - I can log on to the system management homepage and everything looks ok except that no info for the Integrated Smart Array or SA5300 controllers is displayed. When I do "ps" on ESX the only storage agents running are cmaided and cmafcad.

I've checked the cma.conf and see no exclusions (cmaidad, cmascsid). Also when I do an hpasm start it indicates all the storage agents are loading - so they must be unloading/failing, etc.

Any ideas?

I am able to run the CPACUXE and configure the Integrated and SA5300 controllers (I've tried IM with the ACU started and stopped - doesn't make a difference).

I am using the vmkblk script from VMware as well.

Thanks,

Scott
1 REPLY
Brad_95
Occasional Visitor

Re: Storage agents not working on VMware ESX 2.5.2

I am experiencing the same thing on a 580 G3. I have used IM agent 7.40, 7.41, and just today 7.51, all with the same results described above. Ironically, I have another 580 G3 running the same agents and they are reporting fine on the systems homepage!? I've tried resintalls, etc, but to no avail.