ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Strange behaviour of P410 Smart Array controller in ML370 G6

Aamir Majeed
Advisor

Strange behaviour of P410 Smart Array controller in ML370 G6

Hi,
I have one DL370 G6 server with embeded P410i SAS Array Controller as well as P410 Array controller installed in slot 8. Furthermore server is populated with all 3 Drive Backplanes. I want to keep 4 disks of first backplane at embedded P410i controller, and rest of all the drives on P410 installed at slot8.
All the backplanes cable
(2 from enclosure2, 2 from enclosure 3, 1 from enclosure 1) are connected to the SAS expander card, and both of the SAS expander ports are connected to SAS Controller P410.

Now when we are logged into ACU, there are 44 drives shown, but actually we have total of 20 drives installed onto this P410 controller.

ALL of the disks installed in enclosure 3 are shown 3 entries means 3x8 = 24 disks, and all the disks installed in enclosure 2 are shown 2 disks means 2x8 =16, while rest of the 4 disks are shown properly with one entry each.

furthermore when we select enclosure view, it is also not proper, all of the disks are shown in against only one enclosure.
1 REPLY
TTr
Honored Contributor

Re: Strange behaviour of P410 Smart Array controller in ML370 G6

Check the firmware on the 410 controllers and more specifically on the expander card. Same problem as in here http://forums13.itrc.hp.com/service/forums/questionanswer.do?&threadId=1379239

Look at the last reply at the bottom for solution and firmware location