ProLiant Servers (ML,DL,SL)

Re: Strange system alert notification received on a Proliant 1600

 
Stealth_1
Occasional Contributor

Strange system alert notification received on a Proliant 1600

Hi,

I'm receiving this pop-up dialog box at intermittent time interval ( no regularity ): Title : Notification d'alerte Syst??me ( System Alert Notification ) with a message saying : "Check the network". The only button available in this pop-up is "OK". Pressing it just closes the msg, nothing more. I don't have any entries in my event viewer ( NT 4.0 ) associated with the message. Compaq Insight Manager is also telling me that the server state is OK. Nothing in the recovery log.. All my LAN connectivity is OK. No collision, no lost data, nothing... Has anyone ever had these kinds of message before. I'm unable to find any information on the nature of this problem. Thanks in advance for your help.
2 REPLIES 2
David Lochhead
Frequent Advisor

Re: Strange system alert notification received on a Proliant 1600

I had that message coming up on one call it turned out the power adapter on the switch had a faulty cord and would drop the connections plugged to it every now and then.
Stealth_1
Occasional Contributor

Re: Strange system alert notification received on a Proliant 1600

Could it be just that or something like that ? A fraction of a second of power-out, hum. For sure I'm gonna have a closer look at all my devices next week. I'd be glad if it could be only that. I'm gonna get back to you David, if I find something related.
Thanks a lot for your idea.

Francis Touchette